Sep
19

Android Q

September 2019 update: With the release of version 2.0, Signal Spy is now compatible with Android Q/10! One known "issue" is with the Location Permission setting and an "Unknown SSID" error. Read more about it and how to fix it here.


We have been alerted to issues with Signal Spy and dialer codes in general on Android Q. 

We are going to be looking into it and will update this thread with information as soon as we have it.

Thank you,

Signal Spy Dev Team

Comments (2)

William Wed, 27th Mar 2019 6:27pm

Codes work by clicking the command you want then when the dialer comes up hold then paste.

Michael Brainard Mon, 6th May 2019 5:02pm

Add dialer as default and should fix issue

Add a comment